Excel avançado em 100 videoaulas
4.4 (43 ratings)
Instead of using a simple lifetime average, Udemy calculates a course's star rating by considering a number of different factors such as the number of ratings, the age of ratings, and the likelihood of fraudulent ratings.
209 students enrolled
Wishlisted Wishlist

Please confirm that you want to add Excel avançado em 100 videoaulas to your Wishlist.

Add to Wishlist

Excel avançado em 100 videoaulas

você conquistará as habilidades necessárias para dominar o Excel e terá a oportunidade de aplicar estes conhecimentos em
4.4 (43 ratings)
Instead of using a simple lifetime average, Udemy calculates a course's star rating by considering a number of different factors such as the number of ratings, the age of ratings, and the likelihood of fraudulent ratings.
209 students enrolled
Created by Neri Neitzke
Last updated 10/2015
Portuguese
Learn Fest Sale
Current price: $10 Original price: $35 Discount: 71% off
1 day left at this price!
30-Day Money-Back Guarantee
Includes:
  • 15 hours on-demand video
  • Full lifetime access
  • Access on mobile and TV
  • Certificate of Completion
What Will I Learn?
  • Dominar o excel
  • Criar planilhas simples e complexas
  • Criar fórmulas com Se Arred Cont Somase procv indice etc
  • Criar gráficos incríveis
  • Filtrar Dados
  • E muito mais
View Curriculum
Requirements
  • O ideal é ter um pouco de conhecimento do Excel, mas se não tiver conseguirá acompanhar o curso
Description

Curso de Excel Avançado em 100 videoaulas

Curso feito pelo Prof Valderi Neitzke. São 100 videoaulas. Domine a planilha mais usada no mundo. O Excel é uma das planilhas mais usadas e poderosas do mundo. Ele é um editor de planilhas eletrônicas, em que nível básico ajuda no controle da organização em tarefas simples, mas que no nível avançado se torna uma poderosa ferramenta no auxílio de cálculos complexos e construção de gráficos. Com o domínio do excel, você estará preparado para atuar no mercado de trabalho e ter grandes chances bo seu crescimento profissional.

Você vai aprender:

  • Dominar o excel
  • Criar planilhas simples e complexas
  • Criar fórmulas com Se Arred Cont Somase procv indice etc
  • Criar gráficos incríveis
  • Filtrar Dados
  • E muito mais

o Excel é usado em praticamente todos os setores das empresas, desde o uso mais simples, como elaboração de planilhas para cadastro de clientes, vendedores, calcular vendas, controlar estoque, até para atividades mais complexas.

Objetivo:

do curso de Excel é demonstrar desde o básico até o avançado do Microsoft Excel. Estão inclusos os recursos avançados de funções lógicas, funções de procura, referência e financeiras, operadores, referências e macros.

Por meio de uma metodologia simples, fácil e que prioriza aulas práticas e dinâmicas, você vai aprender a usar o Excel de essa ferramenta de forma completa e profissional, lhe abrindo portas na busca por um novo posicionamento no mercado profissional.

Não só conhecer, mas dominar o Excel é essencial, não importa o segmento de atuação, desde Área Administrativa, operacional, chão de fábrica, Recursos Humanos, Contábil, etc., exigem esse conhecimento.

enfim, com esse curso você conquistará as habilidades necessárias para dominar o Excel e terá a oportunidade de aplicar estes conhecimentos em qualquer ramo de atuação.

Veja algumas das fórmulas que você irá aprender:

  • =SE(C5<=1000;”Péssima”;SE(C5<=1500;”Razoável”;SE(C5<=2000;”Boa”;”Ótima”)))
  • =ARRED(MÉDIA(B5:E5);1)
  • =SE(F4>7;REPT(“n”;ARRED((F4-7)*10;0));””)
  • =SE(E14>””;NÚM . CARACT(E14);NÚM . CARACT(G14))
  • =CONT . VALORES(Aluno)
  • =CONT . SE(G3:G10;”Aprovado”)
  • =CONT . SE(Resultado;”Reprovado”)
  • =SOMASE(Resultado;”Aprovado”;Média)
  • =SOMASE(Resultado;”Aprovado”;Média)/CONT . SE(Resultado;”Aprovado”)
  • =SE(E15>””;NÚM . CARACT(E15);NÚM . CARACT(G15))
  • =PROCV($B$3;Alunos!$A$2:$F$10;2;0)
  • =PROCH($B$3;Alunos!$A$2:$F$10;7;0)
  • =ARRED(B10;-3)
  • =SE(D3<0;REPT(“n”;-ARRED(D3*100;0));””)
  • =SE(C10<=1000;”Péssima”;SE(C10<=1500;”Razoável”;SE(C10<=2000;”Boa”;”Ótima”)))
  • =ÍNDICE(Funcionarios!$B$1:$H$115; CORRESP(E2;Funcionarios!$B$1:$B$115;); CORRESP(E3;Funcionarios!$B$1:$H$1;))
  • =PROCV($E$7;Funcionarios!$B$1:$H$115;LIN(E2);0)
  • =CONT . SE($E$2:$E$115;J2)
  • =SOMASE($E$2:$E$115;J3;$F$2:$F$115)
  • =SOMA(SE($E$2:$E$115=K7;SE($D$2:$D$115=K8;SE($F$2:$F$115>=K9;$F$2:$F$115;0);0);0))
  • =”Recebemos de “&E2&” a quantia de “&TEXTO(E3;”R$ # . ##0,00″)&” (“&Extenso(E3;”real”;
  • “reais”;”centavo”;”centavos”)&”), referente à prestação devida na data . ”
  • =$K$1
  • =SE(A10=0;””;SE(H10=0;E10+G9;G9))

Pré-requisito:

Esse curso não possui pré-requisito

Indicado:

Todos que querem aprender criar planilhas e gráficos nessa fantástica ferramenta

Who is the target audience?
  • Todos que querem de fato dominar o excel do início ao fim
Students Who Viewed This Course Also Viewed
Curriculum For This Course
Expand All 100 Lectures Collapse All 100 Lectures 15:13:11
+
Inicie aqui o curso de Excel Avançado em 100 videoaulas
100 Lectures 15:13:11





















Trabalhando com Formatacao Condicional (Parte 3)
05:40

Trabalhando com Formatacao Condicional (Parte 4)
06:07

Formatando como tabela e Formatacao Condicional (Parte 5)
07:24

Definindo e Nomeando Celulas
05:59

Funcao ContValores CONT_SE e SOMASE
06:39

Excluindo e recriando intervalos nomeados e revendo Funcao SomaSe
06:19

Funcao ARRED e INT
08:38

Revendo a funcao ARRED
02:42


Revendo como construir um grafico de caracteres
09:31

Inserindo Editando e Excluindo comentarios
06:46

Trabalhando com validacao de dados (Parte 1)
11:01

Trabalhando com validacao de dados (Parte 2)
07:52


Funcao MOD e MODO
05:34

Trabalhando com validacao de dados (Parte 4)
11:48

Variacoes da opcao Colar (Parte 1)
12:40

Variacoes da opcao Colar (Parte 2)
14:46


Variacoes da opcao Colar (Parte 4)
04:38

Variacoes da opcao Colar (Parte 5)
09:14

Manipulando tabelas grandes de dados - Aplicando bordas
11:57

Utilizando o zoom
03:18


Configurando pagina, visualizacao de impressao e cabecalho e rodape
17:19

Reimprimindo linhas e colunas em todas as paginas na impressao (Imprimir titulos
06:18

Definindo uma area de impressao e Inserindo quebras de paginas
06:43

Trabalhando com cabecalhos e rodapes (Imagem no cabecalho)
08:18


Classificando listas de dados (Parte 1)
10:34

Classificando listas de dados (Parte 2)
06:22

Classificando listas de dados (Parte 3)
09:20

Mala direta (Interacao entre Word e Excel)
13:30


Formato de número personalizado
06:56

Funcao Dia_Da_Semana e Formatacao condicional com formulas
15:45

Revendo as funcoes CONT_SE e SOMASE e trabalhando com Subtotais
15:01

Trabalhando com Subtotais
11:45


Trabalhando com planilhas consolidadas (Parte 1)
07:43

Trabalhando com planilhas consolidadas (Parte 2)
06:38

Separando texto em colunas
06:18

Importando dados externos(Parte 1)
11:58


Importando dados externos - Internet (Parte 3)
02:47

Filtrando dados (Parte 1)
16:00

Filtrando dados (Parte 2)
08:52


Filtrando dados - Filtro avancado (Parte 4)
10:10

Trabalhando com graficos (Parte 1)
12:13

Trabalhando com graficos (Parte 2)
11:32

Trabalhando com graficos de Linha e Radar (Parte 3)
09:05

Trabalhando com graficos Pizza de Pizza(Parte 4)
10:31


Trabalhando com graficos de 2 eixos (Parte 6)
15:02

Funcoes de procura e referencia (INDIRETO e ENDERECO)
09:31

Funcoes de procura e referencia (INDICE e CORRESP)
15:53

Funcoes de procura e referencia (INDICE com CORRESP)
10:12

Funcoes de procura e referencia (Formatacao condicional)
10:13


Funcoes de procura e referencia (Funcao PROCV)
10:58

Criando graficos dinamicos com a funcao PROCV
06:44

Criando graficos dinamicos com a funcao PROCH
07:21


Trabalhando com tabelas dinâmicas (Parte 2)
07:39

Trabalhando com tabelas dinâmicas (Parte 3)
05:26

Trabalhando com gráficos dinâmicos
10:13

Atingir meta
06:21


Removendo linhas duplicadas e formatando uma lista como tabela
10:18

Trabalhando com a funcao DESLOC
12:13

Trabalhando com suplementos (Parte 1)
13:24

Trabalhando com suplementos (Parte 2)
08:06


Criando um recibo com a funcao EXTENSO
08:17

Trabalhando com controles - Menu Desenvolvedor (Parte 1)
09:24

Trabalhando com controles - Menu Desenvolvedor (Parte 2)
12:50

Criando um controle de cheques (Parte 1)
12:46

About the Instructor
Neri Neitzke
4.0 Average rating
1,023 Reviews
5,950 Students
67 Courses
Programador

Sou o Prof Neri Neitzke, maior autor de videoaulas do mundo, criei 7.000 videoaulas (java, delphi, php, arduino, android, asp, oracle, sqlserver, windev, algoritmos etc), que estão com mais de 13 milhões de acessos. Mais de 200 palestras realizadas em 08 países (Angola, Moçambique, Cabo Verde, Portugal, Colômbia, EUA, Guinné-Bissau e Brasil). Professor há mais de 13 anos na Universidade Luterana do Brasil. Pós-Graduado em Desenvolvimento de Software para web. Carazinho - RS, Brasil